Search found 5 matches

by Dan89
Wed Aug 22, 2012 2:01 pm
Forum: Game-Specific Help
Topic: Final Fantasy VIII
Replies: 170
Views: 135502

Re: Final Fantasy VIII

Hi, I'm getting the same problem as Nivram on my HTC One S - black screen after the playstation logo. I've ripped the rom from my original copy of the game. I've got FF7 to work with no problems and I've got FF8 to work on my laptop, but just not on android. Any ideas? Thanks in advance! you must a...
by Dan89
Wed Aug 15, 2012 9:16 pm
Forum: General Discussion
Topic: games not booting with Opengl plugin and mali400
Replies: 11
Views: 4280

Re: games not booting with Opengl plugin and mali400

Ok, I resolved with the Tekken 3 trick...now games boot, even if they give some video/music problems
by Dan89
Wed Aug 15, 2012 3:24 pm
Forum: General Discussion
Topic: games not booting with Opengl plugin and mali400
Replies: 11
Views: 4280

Re: games not booting with Opengl plugin and mali400

Did you fix your problem?
by Dan89
Tue Aug 14, 2012 10:34 pm
Forum: Game-Specific Help
Topic: Final Fantasy IX
Replies: 194
Views: 129048

Re: Final Fantasy IX

That is what the game looks like through the software emulator. If you can get the opengl plugin working it looks wonderful. You have the same gpu as I do, look a few pages back for the settings to use and it should work. I followed the settings listed here: http://www.fpsece.net/forum2/viewtopic.p...
by Dan89
Tue Aug 14, 2012 2:18 pm
Forum: Game-Specific Help
Topic: Final Fantasy IX
Replies: 194
Views: 129048

Re: Final Fantasy IX

Hey guys. I have a Sony Xperia U, running android 2.3.7, GPU Mali400p running Metal Gear Solid and few other games perfectly on FPSE. Then I tried to play FF9, but it seemed very pixellated, as you can see here: http://i47.tinypic.com/21erned.jpg http://i45.tinypic.com/1zlg93k.jpg So I tried to use ...

Go to advanced search

cron