Search found 10 matches

by Hiro14
Mon Aug 20, 2012 6:33 am
Forum: News
Topic: Fpse for Android News
Replies: 6947
Views: 1739484

Re: Fpse for Android Discussion/Feedback

Thank you for all your hard work schtruck. I look forward to the new update. Also, I just got my hands on a 4.1.1 Jellybean build of android. Fpse isn't playing nice with it. Im sure it will be a good challenge to get fpse to work smoothly on the new version.
by Hiro14
Wed Jul 25, 2012 5:01 pm
Forum: General Discussion
Topic: opengl and andreno 220/225 gpu
Replies: 21
Views: 8671

Re: opengl and andreno 220/225 gpu

Yep, I am having the same graphical glitch with my Galaxy S3. I believe that the evo lte and the S3 both have the same gpu. In game stuff plays fine(without glitches I mean. Frame rate is just plain bad when the GL plug in is enabled) I only get the graphic glitches when I open a menu or am at the ...
by Hiro14
Tue Jul 24, 2012 5:54 am
Forum: General Discussion
Topic: opengl and andreno 220/225 gpu
Replies: 21
Views: 8671

Re: opengl and andreno 220/225 gpu

anyone seen this problem before? not 100% but i think it may have to do with the LTE's soft menu button. i will update after i remove it and retry. INFO: htc evo 4g lte MeanROM 1.7 Open GL (gives odd menu ghosts, softgpu no ghost but bad gfx) Yep, I am having the same graphical glitch with my Galax...
by Hiro14
Mon Jul 16, 2012 5:27 am
Forum: General Discussion
Topic: Xenogears save states and memory card saves don't work
Replies: 2
Views: 1345

Re: Xenogears save states and memory card saves don't work

I am using FPse 11.29 on a Samsung Galaxy S3. I love Xenogears too and it has been mostly smooth for me. Memory Card saves and save state have always worked for me. I know that both are dependent on your bios. I would try to redownload a bios file off the internet and try it again. I'm sorry you can...
by Hiro14
Sun Jul 15, 2012 1:11 am
Forum: General Discussion
Topic: I got a few problems with FPSE 11.29 on my S3
Replies: 6
Views: 2057

Re: I got a few problems with FPSE 11.29 on my S3

I received the same error while playing Xenogears on my S3. I was using the software GPU. It seems like it happens alot when I have framelimiter off. When I receive the error and turn "force mono core" on then my framerate is quite poor (aka less than 60 most of the time). Its a double edg...
by Hiro14
Fri Jul 13, 2012 8:28 pm
Forum: General Discussion
Topic: opengl and andreno 220/225 gpu
Replies: 21
Views: 8671

Re: opengl and andreno 220/225 gpu

Wow really low fps:( adreno 225 its 50% faster than adeno 220 and I got on my touchpad with adreno 220 gpu and overclocking CPU at 1.8ghz in final fantasy 7 Cutsceanes:~300fps In game walking around:~75fps In battle:70-100fps Of course with opengl plugin! By the way, that is some sweet performance ...
by Hiro14
Fri Jul 13, 2012 8:25 pm
Forum: General Discussion
Topic: opengl and andreno 220/225 gpu
Replies: 21
Views: 8671

Re: opengl and andreno 220/225 gpu

I think the developer of fpse need to must work harder :) I would agree with you if the 225 wasn't so new. I understand that there will be issues with the newer hardware. But FPse has been the best PSX emulator for Android I have tried. It seems that this developer has made some awesome progress la...
by Hiro14
Fri Jul 13, 2012 5:26 pm
Forum: General Discussion
Topic: opengl and andreno 220/225 gpu
Replies: 21
Views: 8671

Re: opengl and andreno 220/225 gpu

@Hiro14: how many fps do you get on a game like Final Fantasy (7.8 or 9) with no frameskip and no filtering at all, in openGL ? Also sometimes forcing 32-bit rendering improves fps. Sure that if you have less fps than my Sensation with Adreno 220, there's a problem somewhere.....! I don't have the ...
by Hiro14
Fri Jul 13, 2012 8:39 am
Forum: General Discussion
Topic: opengl and andreno 220/225 gpu
Replies: 21
Views: 8671

Re: opengl and andreno 220/225 gpu

I have been using Fpse on my S3 (andreno 225) for about 2 weeks. The performance has been quite poor no matter what setting(softGPU or openGL with filtering options off). I know that this is a screaming fast GPU but less than 50 frames no matter what I do makes me think there is some driver issues. ...
by Hiro14
Fri Jul 13, 2012 8:24 am
Forum: Game-Specific Help
Topic: XenoGears
Replies: 10
Views: 4122

Re: XenoGears

I have just started to play XenoGears again on my Galaxy S3. I haven't made it to the point where Fei is watching that movie like thing yet. Perhaps I can test to see if it's an issue with your phone or something else. I sure hope I don't have the same issue. My issue lately has happened almost at r...

Go to advanced search