Search found 4 matches

by Reefa
Tue Jun 01, 2010 3:32 am
Forum: Game-Specific Help
Topic: Final Fantasy VII
Replies: 226
Views: 129331

Re: Final Fantasy VII

No plugins installed, pausing game and saving worked a few times but then started crashing again. Mem card save seems to be working now so will stick to that! Perhaps its sound related, maybe it'll get fixed in the next version!
by Reefa
Tue Jun 01, 2010 1:36 am
Forum: Game-Specific Help
Topic: Final Fantasy VII
Replies: 226
Views: 129331

Re: Final Fantasy VII

Not using old savestates, only just started playing FFVII with fresh copy of FPSECE. Have checked HLE mode off and bios file in correct directory with pointer to it in .ini. No frameskip while saving/loading (using HD2 so not needed). Plenty of free space on 8gig SD card... Strange, I had a single s...
by Reefa
Mon May 31, 2010 4:57 pm
Forum: Game-Specific Help
Topic: Final Fantasy VII
Replies: 226
Views: 129331

Re: Final Fantasy VII

I'm not using HLE, it's disabled in config.

Any other options to try?

EDIT: Also can't save to memory card! Says there's no card in the slot even though the memory card is set up in the settings under slot 1 and 2...
by Reefa
Mon May 31, 2010 12:59 pm
Forum: Game-Specific Help
Topic: Final Fantasy VII
Replies: 226
Views: 129331

Re: Final Fantasy VII

Hey guys,

I've installed the latest supporter version and am taking FFVII out for a test drive but when I try and load a save state it closes FPSECE, I've been searching the forums but haven't found a solution (tried changing GFX Driver to 3 but this didn't help).

Any one else having issues here?

Go to advanced search